WordPress プラグインとかいんぐいもんぐり。

先日、FeedWordPressでbrightkiteのRSSを引っ張ってきてエントリとして追加するように設定してみたんだけど文字化けが気に食わねぇぇぇえぇぇうぇぇぇ!

ってことでまた軽い気持ちで直してみよっかなーと思ってまんぐりがえしていたら、なんとロリポップが任意でPHP5にバージョンアッポー出来るとか言い腐っておった。
そしてこの時点で文字化けを直すという目的を忘れしまったわけで。
しかもphp.iniも触らせてくれる様になってるね。
有り難うロリポおじさん。
でもその名前は怪しいと思います。

でもPHP5にしたことで逆になんか変なエラーを吐きやがったのでイライラしながら、そして髪の毛を毟りながらいんぐりもんぐり。
PHP5だとincludeに絶対パスが使えないので恐らくその辺りで引っ掛ってたのかと。
かといってCURL関数使うのもなぁ…。
めんどいなぁ…。
で、サクっと削除w

ついでにコメントを書くときのプレビュー表示と画像認証も外した。
プレビューのぷらぎんは興味本位でつけただけで正直はずし忘れてたw
対スパムに関してはAkismetの精度もかなりのものだしもういいかなーと思ったので。
また増えたらつけりゃあええわ。

すごいよAkismetタソ!



んで、確かRSS StreamがPHP5でないと使えないんだったなーと思い出して試してみた。
デフォで対応しているサイトに関しては、ユーザ名なり登録しているメールアドレスなりを入力してやるだけでRSSを取得してきて表示してくれるから便利っちゃあ便利なんとちゃうのん。
でもLast.fmは最新の10曲しか取ってこれない仕様になっているのは些か遺憾。
Last.fmから提供されているRSS自体が10件表示なので仕方がないんだけどね。
でも氏ね。

とここまでの作業を終えてようやく文字化けを直さなければならないということを思い出したwww
どうしよう。
もう面倒臭いな…。

全部エントリから削除して無かったことにしてしまおう!←

スポンサーリンク

シェアする

フォローする

スポンサーリンク
スポンサーリンク