WordPress2.9にしたんですけども。

いや2.9にしようと思ったらMySQLのバージョンが糞だからお前はできませんよ的な警告が出たんですよ。
もうご立腹でお冠ではらわたが腐り始めたのでナウでヤングなサーバに特攻。
そしたらMySQL5.1.34に移行できまっせーってアナウンスがあったので説明も読まずに操作。
手順的には説明通り進めていけば数クリックでバカでも出来るようになってあったし。
まあバックアップはしっかり取ってたけどね。

で、MySQLをバージョンアップしてWordPress2.9を放り込んでみたら今度は
Simple Tags can’t work with this WordPress version !
とかね(-公- )

むしりたい。
全てむしりとりたい。何かを。

して、2.9で何が変わったかは自分の目で確かめてね☆(ゝω・)vキャピ
WordPress | 日本語 » WordPress 2.9

コメントする